Pennylane application disruption

Incident Report for Pennylane

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 17:31 CEST

Identified

We would like to inform you that our application has been experiencing instability and crashes since around 17h. This may prevent some customers from accessing the application normally.
Our teams have identified the origin and are in the process of resolving the incident.

We apologize for any inconvenience caused and thank you for your understanding.
Posted Apr 13, 2026 - 17:22 CEST
This incident affected: Application (app.pennylane.com).