Pennylane application unavailable

Incident Report for Pennylane

Resolved

The observed stability allows us to close this incident.
Our monitoring tools remain active to ensure service continuity.
Posted Feb 19, 2026 - 17:11 CET

Update

The application is stable, our teams are maintaining monitoring.
Posted Feb 17, 2026 - 14:22 CET

Monitoring

A new incident affecting the availability of our platform occurred today between 9h08 and 9h26.
The root cause was linked to a connectivity disruption with our hosting provider which has since been stabilized.
Our technical teams continue to monitor the situation closely to ensure full service continuity.

We apologize for any inconvenience caused and thank you for your understanding and patience.
Posted Feb 16, 2026 - 10:33 CET
This incident affected: Application (app.pennylane.com).